Degraded Platform Performance
Incident Report for Salsify
Resolved
Our engineering team has resolved an issue causing Webhooks and Email Notification for all subscriptions such as, Product and Digital Assets Change Alerts, Channel Email and Webhook Notification, Workflow Email and Webhook Tasks, to be delayed or fail. All pending subscriptions are now complete, and failed ones have been re-processed.
Posted Jan 22, 2021 - 09:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2021 - 08:38 EST
Identified
Our engineering team has identified and is corrected an issue that causes Webhooks and Email Notification for all subscriptions such as, Product and Digital Assets Change Alerts, Channel Email and Webhook Notification, Workflow Email and Webhook Tasks, to be delayed. We are closely monitoring the progress.
Posted Jan 22, 2021 - 07:58 EST
This incident affected: Salsify Application (Salsify Application).