Some channel publishes to FTP destinations failing
Incident Report for Salsify
Resolved
The incident has been resolved. Failed channel publishes to the Salsify FTP today between 4:13 EST - 7:30 EST, Thursday, June 20, will need to be re-run or retriggered. We’re sorry for any inconvenience. Please reach out to support via https://help.salsify.com/help/contact-us with any questions or concerns.
Posted 2 months ago. Jun 20, 2019 - 19:50 EDT
Identified
We're experiencing failed publishes for some channels delivered to the Salsify FTP starting at 4:13 PM EST
Posted 2 months ago. Jun 20, 2019 - 19:15 EDT
This incident affected: Syndication (Syndication).