The Home Depot Direct Connection maintenance is completed and the channel is operational. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jul 19, 2024 - 12:20 EDT
Monitoring
Our partners at The Home Depot confirmed that the maintenance has concluded and we are monitoring publishes from The Home Depot Direct Connection.
We have been notified by our partners at The Home Depot that their system is down for regular maintenance and based on this the Salsify The Home Depot Direct Connection channel is temporarily down. Our partners at The Home Depot stated that maintenance could last two to three days, and once we get confirmation that the maintenance is complete we can confirm that the channel is operational again. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jul 19, 2024 - 07:58 EDT
This incident affected: Syndication (The Home Depot).