Inventory Update Delays
Incident Report for Salsify
Resolved
Our engineering team has resolved the issue regarding the delays in the inventory update processing.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 23, 2022 - 21:14 EDT
Monitoring
Our engineers have reduced the backlog and updates should begin to process in the expected timeframe. We are continuing to monitor the system and are working towards a resolution for later tonight.
Posted Aug 23, 2022 - 19:19 EDT
Identified
We are experiencing delays in inventory update processing, due to a large backlog of updates. Inventory updates sent to Salsify and published out to marketplaces are taking longer than expected to process. Our engineers are working on mitigating the issue. We currently do not have an estimated timeline for resolution but will post an update as soon as we can establish one.
Posted Aug 23, 2022 - 18:21 EDT
This incident affected: Salsify Application (Salsify Application).