Intermittent crawling errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
Ongoing Improvements: Bed Bath & Beyond Sam's Club Wayfair
Resolved: Kroger Lowe's Kohl's CVS Houzz Chewy
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Aug 26, 2025 - 16:09 EDT
Update
Intermittent crawling errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
Ongoing Improvements: Sam's Club
Monitoring: Kroger
Resolved: Lowe's Kohl's CVS Houzz Chewy
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Aug 21, 2025 - 12:02 EDT
Update
Intermittent crawling errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
Ongoing Improvements: Kroger Lowe's Sam's Club
Resolved: Kohl's CVS Houzz Chewy
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Aug 13, 2025 - 17:01 EDT
Update
Intermittent crawling errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
Ongoing Improvements: Kroger Lowe's Kohl's
Monitoring additional Improvements: Sam's Club
Resolved: CVS Houzz Chewy
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Aug 07, 2025 - 16:17 EDT
Update
Intermittent crawling errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
Ongoing Investigation: Lowe's Kohl's
Monitoring additional Improvements: Kroger Sam's Club
Resolved: CVS Houzz Chewy
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jul 29, 2025 - 16:00 EDT
Identified
Intermittent crawling errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
Ongoing Investigation: CVS Lowe's Kohl's
Monitoring additional Improvements: Kroger Sam's Club
Resolved: Houzz Chewy
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jul 22, 2025 - 16:03 EDT
Monitoring
Intermittent Crawling Errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
Sam's Club: (Monitoring new improvements) Lowe's: (Monitoring new improvements) CVS: (Resolved) Kroger: (Monitoring new improvements) Houzz: (Resolved) Chewy: (Resolved) Kohl's: (Monitoring new improvements)
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jul 18, 2025 - 12:34 EDT
Update
Intermittent Crawling Errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
Sam's Club: (Monitoring new improvements) Lowe's CVS: (Resolved) Kroger: (Monitoring new improvements) Houzz: (Resolved) Chewy: (Resolved) Kohl's: (Monitoring new improvements)
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jul 16, 2025 - 13:29 EDT
Update
Intermittent Crawling Errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
Sam's Club: (Monitoring new improvements) Lowe's CVS: (Resolved) Kroger: (Monitoring new improvements) Houzz: (Resolved) Chewy: (Resolved) Kohl's
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jul 10, 2025 - 16:00 EDT
Update
Intermittent Crawling Errors have been observed for some products, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jul 07, 2025 - 13:55 EDT
Update
Products continue to return a 'Blocked' error, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jul 03, 2025 - 11:42 EDT
Update
Products continue to return a 'Blocked' error, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jul 01, 2025 - 16:23 EDT
Update
Products continue to return a 'Blocked' error, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jun 25, 2025 - 12:16 EDT
Update
Products continue to return a 'Blocked' error, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jun 23, 2025 - 13:42 EDT
Update
Products continue to return a ‘Blocked’ error, affecting all insights reports for the connections listed below. We are actively working with our data provider to resolve the remaining data crawling issue.
If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jun 20, 2025 - 14:29 EDT
Update
Our crawling partner has released a fix that has resolved this issue for all Sam's Club insights reports.
Lowe's products continue to return a 'Blocked' error, which affects all Lowe's insights reports. We are actively working with our data provider to resolve the remaining data crawling issue.
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jun 17, 2025 - 15:40 EDT
Identified
Our engineering team has identified an issue with crawling Sam's Club and Lowe's products. This issue returns a 'Blocked' error, which affects all Sam's Club and Lowe's insights reports. We are actively working with our data provider to resolve this data crawling issue.
If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Jun 09, 2025 - 11:27 EDT
This incident affects: Salsify Application (Insights).