Stale data for Total Wine Insights reports
Incident Report for Salsify
Resolved
Our vendor has resolved their outage and our engineering team confirmed crawl data is being refreshed. Product data will automatically be refreshed within the next 24 hours, pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 26, 2024 - 09:20 EDT
Identified
Our crawl data vendor is currently experiencing issues with refreshing crawl data for Total Wine since August 14th. This will cause stale data to appear on the reports. This outage affects all report types (except Reviews and Share of Search reports) for Total Wine. There will be a gap in the price history widget for this period.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 19, 2024 - 12:03 EDT
This incident affected: Salsify Application (Insights).