Salsify Insights - Buybox & Availability Dashboard
Incident Report for Salsify
Resolved
The issue with our Buybox & Availability Dashboard has been resolved. Missing historical price and buybox data has been backfilled. Our support team is available for questions or comments at https://support.salsify.com.
Posted Sep 18, 2020 - 12:52 EDT
Monitoring
The issue with our Buybox & Availability Dashboard has been resolved. Missing historical price and buybox data should now be backfilled. We will continue to monitor the issue for the next hour.
Posted Sep 18, 2020 - 10:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2020 - 14:01 EDT
Update
Missing historical price and buybox data is being backfilled at this time. The process is expected to be complete in approximately 36 hours. At this time, you may notice that the price history widget and Buybox and Availability dashboard are outdated and inaccurate.
Posted Sep 17, 2020 - 13:59 EDT
Identified
We are currently investigating an issue with our Buybox & Availability Dashboard. At this time, you may notice that the price history widget and Buybox and Availability dashboard are outdated and inaccurate.
Posted Sep 17, 2020 - 09:55 EDT
This incident affected: Salsify Application (Insights).