Degraded Performance Across Platform
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 12:34 EST
Monitoring
The backlog of events has been processed. Salsify is now running as expected. Our team will continue to monitor overnight. Please reach out to our support team at https://support.salsify.com with any questions.
Posted Jan 28, 2020 - 19:42 EST
Update
We are continuing to process through our backlog. At this time, there may be delays processing alerts, workflows, webhooks, and email notifications. We'll continue to share updates as they become available. For any questions or concerns, please reach out to our support team at https://support.salsify.com.
Posted Jan 28, 2020 - 17:29 EST
Identified
Our Engineering team has identified and mitigated the issue. We are currently processing through our backlogs. You may continue to experience delays in processing. For any questions or concerns, please reach out to our support team at https://support.salsify.com.
Posted Jan 28, 2020 - 15:37 EST
Investigating
We are currently investigating an issue causing slow or delayed processing across the platform.
Posted Jan 28, 2020 - 14:35 EST
This incident affected: Salsify Application (Imports and Indexing, Salsify Application).