GDSN publishes to 1WS retailers is down

Incident Report for Salsify

Resolved

The new GDSN certificates have been applied and publishing to 1WorldSync hosted retailers is now fully functioning.
Posted Mar 05, 2025 - 13:54 EST

Identified

We're experiencing problems sending data to retailer GLNs hosted by 1WorldSync, due to certificates failing to update. We will continue to monitor for the update to be completed by 1WorldSync, but until that time, customers will encounter publishing issues when syndicating to 1WorldSync hosted retailers.
Posted Mar 05, 2025 - 10:43 EST
This incident affected: Syndication (GDSN).