Amazon Vendor Central Automated Template Submission (ATS) publications failing
Incident Report for Salsify
Resolved
This issue has been resolved. Amazon Vendor Central Automated Template Submission (ATS) publishes are now completing successfully and generating feedback and the Readiness Report will automatically update to match Amazon’s latest requirements.
Posted Sep 02, 2020 - 13:36 EDT
Update
Amazon Vendor Central Automated Template Submission (ATS) publishes are now completing successfully and generating feedback. We are still investigating an issue that may prevent channels from automatically updating to match Amazon’s latest requirements. We will continue to provide updates until this is resolved.
Posted Sep 01, 2020 - 16:52 EDT
Identified
We have identified an issue causing Amazon Vendor Central Automated Template Submission (ATS) publications to fail. Our engineering team is actively working on a fix and we will continue to provide updates as this develops.
Posted Sep 01, 2020 - 10:12 EDT
Investigating
We are currently investigating an issue with Amazon Vendor Central Automated Template Submission (ATS) publications failing. We’ll update you as soon as we know more.
Posted Sep 01, 2020 - 09:27 EDT
This incident affected: Syndication (Amazon).