Amazon Vendor Central (AFS) publications failing
Incident Report for Salsify
Resolved
Our engineering team has resolved an issue which was causing publications to Amazon Vendor Central (AFS) to fail. This is now fully operational. If you have any failed publications to this destination we kindly ask you to republish the channel. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 10, 2021 - 16:37 EST
Monitoring
Our engineering team has identified and patched an issue causing publication to Amazon Vendor Central (AFS) to fail. We are closely monitoring the progress. If you have any failed publication to this destination we kindly ask you to republish the channel. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 10, 2021 - 11:47 EST
Investigating
Our engineering team has identified and is investigating and issue causing publication to Amazon Vendor Central (AFS) to fail. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Feb 10, 2021 - 09:37 EST
This incident affected: Syndication (Amazon).