Problems Adding Readiness Report Channels
Incident Report for Salsify
Resolved
The Engineering team identified and resolved an issue which was affecting users when trying to add new Readiness Report Channels. The platform is now working as expected. If you're seeing any issues, please reach out to our support team: https://help.salsify.com/help/contact-feedback
Posted Jan 26, 2021 - 14:52 EST
Identified
The team has identified an issue which will affect users when trying to add new Readiness Report Channels and is working on a solution.
Posted Jan 26, 2021 - 13:38 EST
This incident affected: Salsify Application (Salsify Application).