Delay Channel Publication
Incident Report for Salsify
Resolved
Our engineering team has resolved the issue. The publication backlog has been processed.
Posted Nov 10, 2020 - 07:48 EST
Identified
Our engineering team has identified and addressed an issue that caused channel publications to be stuck in a running stage. The publish backlog is being ingested now. We are closely monitoring the progress. For any questions, please contact our support team on https://support.salsify.com.
Posted Nov 10, 2020 - 07:37 EST
This incident affected: Syndication (Syndication).