Insights reports experiencing issues due to intermittent data refreshes
Incident Report for Salsify
Resolved
We have resolved the issue preventing product data from being refreshed. All product data has now been refreshed within the last 24 hours. There are some remaining gaps in the price history widget that will not be backfilled.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 13, 2022 - 11:29 EDT
Monitoring
We have identified and resolved the issue preventing product data from being refreshed. All product data has now been refreshed within the last 24 hours. There are some remaining gaps in the price history widget that will not be backfilled.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 13, 2022 - 10:20 EDT
Investigating
We are currently experiencing an issue which is intermittently preventing product data from being refreshed. This outage affects all product reports and the price history widget for all Retailers

Merchandising, compliance, buy box, and map violation reports may have stale product data, and data gaps in the price history widget may be present until the outage is resolved.

We are currently investigating the root cause and will provide further updates once determined.

Once the incident has been resolved, all product data will automatically be refreshed within the next 24 hours, but we will not be able to backfill the data gaps in the price history widget.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jun 11, 2022 - 19:29 EDT
This incident affected: Salsify Application (Insights).