Issues submitting Order fulfilments to Walmart Marketplace
Incident Report for Salsify
Resolved
Our engineering team identified an issue causing some Order fulfillments to Walmart to fail intermittently. A fix was deployed, which has addressed the issue.
Posted Oct 04, 2022 - 17:31 EDT
Investigating
Our engineering team has identified an issue causing some Order fulfilments to Walmart to fail intermittently. We're actively working to investigate this further and find a solution to address this. We'll update you as soon as we know more.
For the short-term, please add fulfilments for impacted Orders directly in the Walmart portal until this is resolved.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 04, 2022 - 11:23 EDT
This incident affected: Syndication (Walmart).