Amazon Vendor Central Feed Submission Publishes failing
Incident Report for Salsify
Resolved
Our engineering team has resolved an issue causing publishes via our AFS Vendor Central Connector to be marked has "Failed". These publish were still submitted to Amazon and you should see feedback surface in those publications. Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Feb 03, 2021 - 05:38 EST
Monitoring
Our engineering team has addressed an issue causing publishes via our AFS Vendor Central Connector to be marked has "Failed". These publish were still submitted to Amazon and you should see feedback surface in those publishes. Please reach out to support if you have any questions.
Posted Feb 03, 2021 - 04:23 EST
Investigating
Our team is investigating an issue that causing publishes via our AFS Vendor Central Connector to fail. We are actively working on resolving the issue.
Posted Feb 03, 2021 - 03:02 EST
This incident affected: Syndication (Amazon).