Enhanced content / rich media content not currently going live on walmart.com
Incident Report for Salsify
Resolved
This incident has been resolved. Please reach out to https://help.salsify.com/help/contact-us if you have any questions or concerns.
Posted 2 months ago. Jun 20, 2019 - 10:42 EDT
Monitoring
A fix has been implemented by Walmart and we are now seeing successful publications to walmart.com through the Enhanced Content module and the Walmart Rich Media channel.
If you published content between June 12th and today, we recommend that you check those product detail pages on walmart.com and republish from Salsify if needed.
Posted 2 months ago. Jun 19, 2019 - 15:29 EDT
Update
The Walmart team have confirmed that they are aware of the issue and that it is not limited to Salsify. Once we have confirmation that the issue is resolved and has been validated, we will advise on any follow-up action, if any, you need to take.
Posted 2 months ago. Jun 18, 2019 - 13:16 EDT
Identified
We've identified an issue that is causing content published through our Enhanced Content module or the Walmart Rich Media API channel to not show up on walmart.com. After reviewing the errors we are receiving from Walmart's system, this appears to be an issue on their side. We have escalated this issue to Walmart and will provide an update as soon as we know more.
Posted 2 months ago. Jun 13, 2019 - 17:01 EDT
This incident affected: Salsify Application (Enhanced Content) and Syndication (Walmart).