Some Insights Reports Delayed for Some Customers
Incident Report for Salsify
Resolved
We've finished processing the backlog of reports. Please reach out if you're seeing any issues or delays: https://help.salsify.com/help/contact-feedback
Posted about 21 hours ago. Sep 20, 2019 - 09:47 EDT
Update
All reports have caught up with the exception of a few queued SEO reports. We anticipate that these will complete this evening and will provide another update tomorrow morning.
Posted 1 day ago. Sep 19, 2019 - 17:19 EDT
Update
Nearly all reports have caught up. We're still generating a few SEO reports but project we'll be able to clear the backlog by end of day. We'll provide an update later today.
Posted 2 days ago. Sep 19, 2019 - 09:12 EDT
Update
Delayed Buy Box Reports have completed generation. We are still working through a backlog of Share of Search Reports. We've made adjustments to increase throughput and are working to ensure these reports are generated as timely as possible. We'll provide a further update when these reports are no longer delayed.
Posted 5 days ago. Sep 16, 2019 - 10:28 EDT
Monitoring
We have identified the cause of the delay in Insights report generation. Reports will be catching up over the weekend and through early next week. If there is urgent need for one of your reports please reach out to let us know and we’ll do our best to expedite: https://help.salsify.com/help/contact-feedback
Posted 8 days ago. Sep 13, 2019 - 16:40 EDT
Identified
A small percentage of Insights reports have not generated for the week beginning 9/9/19. We have identified the cause and will provide updates as we have additional information.
Posted 8 days ago. Sep 13, 2019 - 11:02 EDT
This incident affected: Salsify Application (Insights).