Delayed Performance on our FTP provider
Incident Report for Salsify
Resolved
This incident has been resolved. If you have any questions or concerns, please contact us via https://help.salsify.com/help/contact-us.
Posted 2 months ago. Jun 06, 2019 - 13:49 EDT
Monitoring
Performance has been restored. We’re monitoring closely as our import-based computed properties, file transformations, and custom integrations are processing.
Posted 2 months ago. Jun 06, 2019 - 13:34 EDT
Identified
We’re experiencing delayed performance with our FTP provider affecting import-based computed properties, file transformations, and custom integrations.
Posted 2 months ago. Jun 06, 2019 - 12:25 EDT
This incident affected: Salsify Application (Salsify Application).