Issue causing delayed channel publishes and delayed retailer feedback
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 15:43 EST
Monitoring
We have resolved and an issue that was causing channel publishes to be delayed and retailer feedback for completed publishes to be delayed. Channel publishes should now complete as expected.
Posted Dec 19, 2019 - 14:37 EST
Identified
We are experiencing an issue where channel publishes are stuck in a ‘running’ state and retailer feedback for completed publishes is being delayed.
Posted Dec 19, 2019 - 13:45 EST
This incident affected: Syndication (Syndication).