GDSN Connector Failing Publishes
Incident Report for Salsify
Resolved
Our engineering team resolved an issue causing publishes via our GDSN connector to fail. Please republish your failed publishes and reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Jul 23, 2021 - 13:42 EDT
Identified
Our engineering team is currently investigating an issue causing publishes via our GDSN connector to fail. We'll update you as soon as we have more information. Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Jul 23, 2021 - 13:18 EDT
This incident affected: Syndication (1WorldSync (GDSN)).