Search Index Freshness (and Imports) Issue
Incident Report for Salsify
Resolved
This issue has been declared resolved. Search Index functionality has been restored. Should you have any questions or concerns, please reach out to our support team at https://help.salsify.com/help/contact-us.
Posted 12 days ago. Sep 09, 2019 - 08:21 EDT
Monitoring
Our team has identified the cause and mitigated the issue. We are continuing to monitor the issue to ensure stability. If you have any questions, please reach out to support at https://help.salsify.com/help/contact-us.
Posted 12 days ago. Sep 09, 2019 - 06:53 EDT
Investigating
A small percentage of customers are currently unable to search for product data updated after 12am EST. A smaller subset of those customers may also be experiencing hung imports. Our team will provide an update shortly.
Posted 12 days ago. Sep 09, 2019 - 06:32 EDT
This incident affected: Salsify Application (Imports and Indexing).