Readiness Report Channels Experiencing Delays In Publishing
Incident Report for Salsify
Resolved
We have identified and mitigated the cause of this issue. Channel publishes will now complete as expected. If you have any questions or concerns, please reach out to our support team at https://help.salsify.com/help/contact-feedback.
Posted Sep 23, 2019 - 11:30 EDT
Identified
The Salsify application is currently experiencing an issue resulting in delayed readiness report channel publications. We have engaged our engineering team for further review. We will continue to provide updates as we work through the issue.
Posted Sep 23, 2019 - 11:18 EDT
This incident affected: Syndication (Amazon, Walmart, 1WorldSync (GDSN), Syndication).