Enhanced Content and Chat functionality is currently not appearing on Office Depot
Incident Report for Salsify
Resolved
Office Depot has resolved their website test, and Enhanced Content and Chat are operating normally on Office Depot again.
Posted Mar 08, 2021 - 15:05 EST
Identified
The Engineering team has identified an issue which is affecting Enhanced Content and Chat functionalities on Office Depot. The team is currently working on a solution with Office Depot.
Posted Mar 04, 2021 - 17:43 EST
This incident affected: Salsify Application (Enhanced Content) and Salsify Chat.