Assets are not being ingested via the Kwikee integration
Incident Report for Salsify
Resolved
This issue has been resolved.
Posted Oct 10, 2021 - 10:43 EDT
Monitoring
We have resolved the underlying issue and are now working to ensure all affected assets are properly ingested. We continue to monitor the progress and will confirm once completed.
Posted Oct 09, 2021 - 10:28 EDT
Identified
The Engineering team has become aware an issue affecting our Kwikee integration. Assets updated since 09/30/2021 have not been ingested. We’re currently working with Kwikee to resolve this issue.
Posted Oct 08, 2021 - 14:51 EDT
Investigating
The Engineering team has become aware an issue affecting our Kwikee integration. Assets updated since 09/30/2021 have not been ingested. We’re currently working with Kwikee to resolve this issue.
Posted Oct 08, 2021 - 10:39 EDT
This incident affected: Salsify Application (Imports and Indexing).