Cloudflare Outage Resulting in 502 Bad Gateway Errors
Incident Report for Salsify
Resolved
This incident has been resolved. For any questions, please reach out to support at https://help.salsify.com/help/contact-feedback.
Posted 4 months ago. Jul 02, 2019 - 12:00 EDT
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
Posted 4 months ago. Jul 02, 2019 - 10:26 EDT
Identified
Salsify is currently aware of an issue that is affecting one of our technology partners, Cloudflare. Salsify.com and the Salsify Support portal are currently inaccessible. This issue is impacting multiple sites across the world wide web. The Salsify Application is currently intermittently accessible and impact is currently unknown. We will provide more information as it becomes available. For urgent issues, email our team at support@salsify.com.

For more information on Cloudflare's status, please see https://www.cloudflarestatus.com/.
Posted 4 months ago. Jul 02, 2019 - 10:04 EDT
This incident affected: Salsify Application (Salsify Application).