Salsify FTP Outage
Incident Report for Salsify
Resolved
We have resolved the issue causing uploads to the Salsify FTP to create empty files. Publishes to the Salsify FTP should upload files without any issues. Publishes to the FTP that created empty files will need to be republished.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 02, 2024 - 10:26 EST
Investigating
We have determined that uploads to Salsify's FTP are failing, and empty files are being created. This is causing import processes using these files to fail. We are currently investigating this issue.

We apologize for the inconvenience and will update this page as soon as we know more. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 02, 2024 - 07:41 EST
This incident affected: Salsify Application (Salsify FTP).