Walmart CA is currently experiencing an issue with Enhanced Content sitewide.

Incident Report for Salsify

Resolved

The missing below-the-fold content issue on Product Detail Pages (PDPs) has been resolved. Walmart CA's fix is now live, and content is returning.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Mar 03, 2025 - 14:19 EST

Update

Product Detail Pages (PDPs) are experiencing an issue where the below-the-fold content is not displayed. This impacts all categories and data providers. Walmart is currently investigating and has estimated a fix will be implemented by the end of the week (EOW). We will provide updates as more information becomes available.

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Feb 25, 2025 - 10:39 EST

Monitoring

Product Detail Pages (PDPs) are experiencing an issue where the below-the-fold enhanced content is not displayed. This impacts all categories and data providers. Walmart CA is actively investigating. We will provide updates as more information becomes available.

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Feb 24, 2025 - 09:57 EST
This incident affected: Syndication (Walmart).