Publishing to iTradeNetwork is currently disabled

Incident Report for Salsify

Resolved

We have confirmed with iTradeNetwork that the high-volume issue on their end has been mitigated. We have fully re-enabled the publishing channel from Salsify, and all systems are now operating normally. We appreciate your patience and apologize for the disruption.

Please reach out to customer support at https://help.salsify.com/ProductXM/s/ for any questions regarding this subject.
Posted Aug 20, 2025 - 04:49 EDT

Identified

iTradeNetwork is currently experiencing high volumes of publishing, preventing Salsify publishes from going through. We are working with them on a resolution and hope to enable publishing as soon as possible.

Please reach out to customer support at https://help.salsify.com/ProductXM/s/ for any questions regarding this subject.
Posted Aug 18, 2025 - 14:57 EDT
This incident affected: Syndication (GDSN).