Walmart Direct Connection For Item360 - Publications Failing
Incident Report for Salsify
Resolved
Our engineering team has confirmed publications continue to run successfully and that the connection with Item360 is stable again. Please republish any publications that failed between September 26 12:00 UTC and September 27 04:00 UTC.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 27, 2022 - 12:58 EDT
Monitoring
Our Engineering team worked with Walmart and identified an issue on their side that was causing the failures. At this time, Walmart has resolved the issue and publications are completing successfully. Our Engineering team will continue tracking publications to monitor their stability.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 27, 2022 - 06:20 EDT
Investigating
Our Engineering team has identified an issue causing failures on publications via the Walmart Direct Connection (Walmart API for Item360). Our Engineering team is currently investigating a cause for the issue.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 26, 2022 - 11:57 EDT
This incident affected: Syndication (Walmart).