Automated Processes Using Salsify FTP Delayed
Incident Report for Salsify
Resolved
The incident has been resolved. FTP uploads completed between 17:00 EDT on Thursday June 6 and 9:00 EDT on Friday June 7 will need to be reuploaded or retriggered. We're sorry for any inconvenience. Please reach out to support via https://help.salsify.com/help/contact-us with any questions or concerns.
Posted 2 months ago. Jun 07, 2019 - 14:58 EDT
Monitoring
Automated processes are running successfully now. Between 17:00 EDT on Thursday June 6 and 9:00 EDT on Friday June 7 uploads to our FTP did not trigger automated processing. Events after this time are running now and should kick off any automated conversions, new events may be delayed. We'll be monitoring closely to ensure these jobs are successful.
Posted 2 months ago. Jun 07, 2019 - 12:07 EDT
Identified
We're experiencing delayed performance with our FTP partner affecting automation on the FTP server. Import-based computed properties, file transformations, and custom integration processes have not been running since approximately 10:30 EDT.
Posted 2 months ago. Jun 07, 2019 - 07:14 EDT
This incident affected: Salsify Application (Salsify Application).