We are experiencing an issue refreshing Walmart product data for Insights reports
Incident Report for Salsify
Resolved
Functionality to our Walmart's Insights Reports have been fully restored. Data on reports such as Walmart BBX & Availability, Merchandising, Compliance reports and Price History Widgets will be available after publishing. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 04, 2021 - 16:21 EDT
Update
Functionality to our Walmart's Insights Reports have been restored, so data on reports such as Walmart BBX & Availability, Merchandising, Compliance reports and Price History Widgets should start showing up when published. Walmart Share of Search Reports not showing up when published.
We are continuously monitoring the progress to ensure the issue resolution. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 26, 2021 - 12:19 EDT
Monitoring
Functionality to our Walmart's Insights Reports have been restored, so data on reports such as Walmart BBX & Availability, Merchandising, Compliance reports and Price History Widgets, as well as Walmart Share of Search Reports should start showing up when published. We are continuously monitoring the progress to ensure the issue resolution. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 26, 2021 - 11:19 EDT
Update
Functionality to some of our Insights Reports, such as Insights Walmart Merchandising and Compliance reports have been restored. Our 3rd party crawling vendor continues to work with the highest priority on a series of fixes and tests for the issue resulting in stale data for Walmart BBX & Availability reports and Price History Widgets, as well as Walmart Share of Search Reports not showing up when published. We are continuously monitoring the issue.
Posted Oct 25, 2021 - 11:33 EDT
Update
Our 3rd party crawling vendor continues to work with the highest priority on a series of fixes and tests for the issue resulting in stale data for Walmart PDP reports and Price History Widgets, as well as Walmart Share of Search Reports not showing up when published. We are continuously monitoring the issue.
Posted Oct 08, 2021 - 14:06 EDT
Update
Our 3rd party crawling vendor continues to work with the highest priority on a fix for the issue resulting in stale data for Walmart PDP reports and Price History Widgets, as well as Walmart Share of Search Reports not showing up when published. We are continuously monitoring the issue.
Posted Sep 30, 2021 - 10:08 EDT
Update
Our 3rd party crawling vendor is still working on a fix for the issue resulting in stale data for Walmart PDP reports and Price History Widgets, as well as Walmart Share of Search Reports not showing up when published.

Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, but we will not be able to backfill the data gaps in the Walmart Price History Widget. Walmart Share of Search Reports will need to be republished.
Posted Sep 23, 2021 - 11:20 EDT
Update
Our 3rd party crawling vendor is expected to push a fix later today for the issue resulting in stale data for Walmart PDP reports and Price History Widgets, as well as Walmart Share of Search Reports not showing up when published. We will update here when the fix is pushed.
Posted Sep 22, 2021 - 12:31 EDT
Update
Our 3rd party crawling vendor is still testing a fix for the issue resulting in stale data for Walmart PDP reports and Price History Widgets. Additionally, Walmart Share of Search Reports will not show up when published.

Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, but we will not be able to backfill the data gaps in the Walmart Price History Widget. Walmart Share of Search Reports will need to be republished.
Posted Sep 20, 2021 - 17:03 EDT
Update
Our 3rd party crawling vendor is currently testing a fix for the issue resulting in stale data for Walmart PDP reports and Price History Widgets. Additionally, Walmart Share of Search Reports will not show up when published.

Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, but we will not be able to backfill the data gaps in the Walmart Price History Widget. Walmart Share of Search Reports will need to be republished.
Posted Sep 20, 2021 - 10:04 EDT
Update
Our engineering team is still working with our 3rd party crawling vendor on an issue resulting in stale data for Walmart PDP reports and Price History Widgets. Additionally, Walmart Share of Search Reports will not show up when published.

Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, but we will not be able to backfill the data gaps in the Walmart Price History Widget. Walmart Share of Search Reports will need to be republished.
Posted Sep 17, 2021 - 10:14 EDT
Update
Our engineering team has identified an issue with our 3rd party crawling vendor which is resulting in stale data for Walmart PDP reports and Price History Widgets, which may show stale data until this issue is resolved. Additionally, Walmart Share of Search Reports will not show up when published.

Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, but we will not be able to backfill the data gaps in the Walmart Price History Widget. Walmart Share of Search Reports will need to be republished.
Posted Sep 16, 2021 - 16:40 EDT
Identified
Our engineering team has identified an issue with our 3rd party crawling vendor which is resulting in stale data for Walmart PDP reports and Price History Widgets, which may show stale data until this issue is resolved.

Once the vendor outage has been resolved, product data will automatically be refreshed within the next 24 hours, but we will not be able to backfill the data gaps in the Walmart Price History Widget.
Posted Sep 16, 2021 - 15:33 EDT
This incident affected: Salsify Application (Insights).