Insights reports published this afternoon EST not generating
Incident Report for Salsify
Resolved
Our Engineering team has resolved the issue with Insights reports not generating. Missing reports have been regenerated.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 19, 2023 - 15:48 EST
Monitoring
Our Engineering team has reverted a change in the system and all reports are now beginning to generate. Old missing reports will be regenerated.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 19, 2023 - 14:34 EST
Investigating
Our Engineering team has identified an issue with insights reports not being generated. Any insights reports published as of this afternoon EST is currently not generating.

Our engineering team is continuing to review the issue to determine a resolution.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jan 19, 2023 - 13:33 EST
This incident affected: Salsify Application (Insights).