Some customers cannot create new product records
Incident Report for Salsify
Resolved
Our engineering identified the product record creation issue impacting a small subset of our customers and resolved it.
Posted Mar 07, 2024 - 17:54 EST
Investigating
Some Salsify customers are experiencing an issue creating new product records. Our engineering team is actively investigating now. We will provide any update as soon as we know more.
Posted Mar 07, 2024 - 17:14 EST
This incident affected: Salsify Application (Salsify Application).