“Product Deleted” Subscriptions triggers are not firing for some customers.
Incident Report for Salsify
Resolved
We have resolved the issue where Subscriptions were not firing when a product was deleted and the trigger included “Product removed from set.” Please open a support ticket if you have any questions or see any further issues.
Posted Jun 29, 2020 - 13:59 EDT
Identified
We have identified an issue where Subscriptions are not firing when a product is deleted and the trigger includes “Product removed from set.”
Posted Jun 25, 2020 - 15:35 EDT
Investigating
We are seeing delays in Subscriptions and Workflows firing when trigger includes “Product removed from set.” We are currently investigating further.
Posted Jun 25, 2020 - 14:54 EDT
This incident affected: Salsify Application (Salsify Application).