Webhooks and Emails are not being generated by the platform.
Incident Report for Salsify
Resolved
The team has resolved the issue and Webhooks and Emails are again being delivered from the platform. If you encounter any problems with Webhook or Email delivery, please contact the Support Team at https://help.salsify.com/help/contact-feedback.
Posted Jun 07, 2021 - 15:31 EDT
Identified
The Engineering team has identified an issue which is currently impacting the delivery of Webhooks and Emails from the platform. The problem started around 12:30 PM EST and is currently being investigated by the team, it is expected to be resolved around 3PM EST.
Posted Jun 07, 2021 - 14:14 EDT
This incident affected: Salsify Application (Salsify Application).