Delays in Imports, Bulk Edits, Workflows, Subscriptions, and Filtering
Incident Report for Salsify
Resolved
Delays across the application, including imports, bulk edits, workflows, and subscriptions has now been resolved. Please reach out to Salsify Support at support.salsify.com if you see any further issues.
Posted Mar 27, 2020 - 15:11 EDT
Monitoring
We have pushed a fix to move through delays across the application, including imports, bulk edits, workflows, subscriptions, filters and lists.
Posted Mar 27, 2020 - 15:08 EDT
Identified
We are seeing delays across the application, including imports, bulk edits, workflows, and subscriptions. You may also see delays in your filters and lists reflecting newly updated data. We have identified the cause and are working on a fix.
Posted Mar 27, 2020 - 15:01 EDT
This incident affected: Salsify Application (Imports and Indexing).