Insights Stale Product Data
Incident Report for Salsify
Resolved
Our vendor has resolved the issue and we expect all product data to be refreshed within the next 24 hours.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 19, 2022 - 10:28 EDT
Monitoring
Our vendor has resolved the issue and we expect all product data to be refreshed within the next 24 hours. We will continue to monitor until all product data has been refreshed.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 14, 2022 - 17:09 EDT
Update
Our crawl data vendor is experiencing an issue that is preventing us from refreshing crawl data with them. Currently, this outage is impacting Amazon US and Amazon MX and Amazon CA regions.

This outage affects all product report types and the price history widget for Amazon MX and Amazon CA regions and affects share of search/seo reports for Amazon US.

We've discussed the issue with our vendor and they are continuing to work on a fix. We don't have a timeline on when the fix will be applied.

Reports may have stale product data and data gaps in the price history widget may be present until the outage is resolved. We've escalated the issue with our vendor and they are working towards a resolution.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 07, 2022 - 11:00 EDT
Update
Our crawl data vendor is experiencing an issue that is preventing us from refreshing crawl data with them. This outage affects all product report types and the price history widget.

Currently, this outage is only impacting Amazon US and Amazon MX regions, all other regions have been restored.

We've discussed the issue with our vendor and they are continuing to work on a fix. We don't have a timeline on when the fix will be applied.

Reports may have stale product data and data gaps in the price history widget may be present until the outage is resolved. We've escalated the issue with our vendor and they are working towards a resolution.
Posted Aug 24, 2022 - 13:51 EDT
Update
Our crawl data vendor is experiencing an issue that is preventing us from refreshing crawl data with them.
This outage affects all product report types and the price history widget for All Amazon Regions.

We've discussed the issue with our vendor and they are continuing to work on a fix. We don't have a timeline on when the fix will be applied, but we will provide another update tomorrow morning.

Reports may have stale product data and data gaps in the price history widget may be present until the outage is resolved. We've escalated the issue with our vendor and they are working towards a resolution.
Posted Aug 23, 2022 - 16:33 EDT
Identified
Our crawl data vendor is experiencing an issue that is preventing us from refreshing crawl data with them.
This outage affects all product report types and the price history widget for All Amazon Regions.

Our vendor is making progress on a fix and we are expecting more information tomorrow morning

Reports may have stale product data and data gaps in the price history widget may be present until the outage is resolved. We've escalated the issue with our vendor and they are working towards a resolution.
Posted Aug 22, 2022 - 14:55 EDT
Investigating
Our crawl data vendor is experiencing an issue that is preventing us from refreshing crawl data with them.
This outage affects all product report types and the price history widget for all Amazon Regions. Merchandising, compliance, buy box, and map violation reports may have stale product data, and data gaps in the price history widget may be present from August 17th at 5am est until the incident is resolved. We've escalated the issue with our vendor and they are working towards a resolution. We currently don't have an estimated timeline for resolution but will post an update as soon as we can establish one.
Posted Aug 22, 2022 - 13:32 EDT
This incident affected: Salsify Application (Insights).