Some Wayfair product crawls return a 'Blocked' error

Incident Report for Salsify

Resolved

Crawl data has stabilized for all report types and this incident is now resolved.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted May 07, 2025 - 13:54 EDT

Monitoring

Additional improvements have been implemented, and as a result, all Wayfair reports are functioning with improved success rates. Our engineers are continuing to observe to ensure the issue is fully resolved.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted May 02, 2025 - 14:57 EDT

Update

All reports are functioning with improved success rates, with the exception of search. Our team is actively working with our data provider to resolve the outstanding search report issues.

If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Apr 29, 2025 - 15:23 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 29, 2025 - 15:21 EDT

Update

Our engineering team has identified an issue with crawling Wayfair products, which returns a ‘Blocked’ error for all Wayfair insights reports. With recent improvements, we are observing higher success rates. We continue to work with our data provider to resolve the ongoing data crawling issue.

If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Apr 25, 2025 - 14:10 EDT

Update

Our engineering team has identified an issue with crawling Wayfair products, which returns a 'Blocked' error for all Wayfair insights reports. We have escalated the problem with our crawl data partner, and they are actively working toward a resolution.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Apr 22, 2025 - 14:00 EDT

Update

Our engineering team has identified an issue with crawling Wayfair products, which returns a 'Blocked' error for all Wayfair insights reports. We have escalated the problem with our crawl data partner, and they are working toward a resolution.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Apr 18, 2025 - 14:24 EDT

Identified

Our engineering team has identified an issue with crawling some Wayfair products, which returns a 'Blocked' error affecting all Wayfair insights reports. We are actively working with our data provider to resolve the ongoing data crawling issue.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Apr 17, 2025 - 13:41 EDT
This incident affected: Salsify Application (Insights).