Insights/GDSN Reports not generating
Incident Report for Salsify
Resolved
Salsify Engineering has identified the issue causing delays in GDSN and Insights reports, and implemented a fix. New Reports are now generating as expected, and any missing reports from earlier in the week have been backfilled successfully. We apologize for the inconvenience.
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 19, 2022 - 09:29 EDT
Monitoring
Salsify Engineering has identified the issue causing delays in GDSN and Insights reports, and implemented a fix. New Reports will now generate as expected. Any missing reports from earlier in the week are now backfilling as the processing system catches up. We will monitor the system through the night and update further tomorrow morning, EDT.
Posted Aug 18, 2022 - 22:05 EDT
Investigating
Our engineering team is currently investigating an issue causing GDSN reports along with insights to be delayed. We'll update you as soon as we have more information.

Please reach out to customer support at https://support.salsify.com/ for any questions regarding this subject.
Posted Aug 18, 2022 - 13:41 EDT
This incident affected: Syndication (Syndication).