Albertsons Images failing to publish
Incident Report for Salsify
Resolved
Our engineering team has addressed an issue that caused published images via the Albertsons connector to not be properly ingested by the connector. If your publication was affected you will receive a notification email asking you to republish your items.
Posted Feb 25, 2021 - 19:05 EST
Investigating
Our engineering team is actively investigating an issue causing published images via the Albertsons connector to fail to upload to our connector.
Posted Feb 25, 2021 - 12:56 EST
This incident affected: Syndication (Syndication).