Channel analysis is continuously running
Incident Report for Salsify
Resolved
We have been monitoring the channel analysis closely, and have confirmed with multiple users that the features are working as expected. We can confirm that the issue has been resolved.

We have found root cause to be with an internal process that prevented analysis to complete. We have since fixed the affected process and are adding new safety measures. We are confident that we will prevent this issue from causing stuck channel analysis in the future.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 08, 2024 - 13:01 EDT
Monitoring
We have received reports that channels are not completing their analysis, this will affect all channels with readiness report.

We can confirm that the issue has been resolved.

A deeper root cause analysis and post mortem will be taking place.

We will be monitoring the channels analysis system closely for the next 48 hours and will provide an update at that time.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Oct 08, 2024 - 12:02 EDT
This incident affected: Syndication (Syndication).