Enhanced Content functionality is currently not appearing on Office Depot
Incident Report for Salsify
Resolved
Our engineering team, alongside Office Depot, was able to resolve the issues causing EC content to not show on the PDP. All previously published EC is back up and running on Office Depot. Any new content that is published after this morning will still experience a delay and will not appear on Office Depot until early 2022.
Posted Dec 20, 2021 - 11:46 EST
Identified
The Engineering team has identified an issue which is affecting Enhanced Content on Office Depot. The team is currently working on a solution with Office Depot.
Posted Oct 04, 2021 - 11:55 EDT
This incident affected: Salsify Application (Enhanced Content).