Salsify currently showing blank screens for a subset of users
Incident Report for Salsify
Resolved
The issue has been resolved by the third party vendor, and users are able to access the application after a hard refresh. Please follow these directions in order to perform a hard refresh on your browser: https://www.documate.org/automation/what-is-a-hard-refresh-how-to-do-a-hard-refresh-in-any-browser/
Posted Jul 12, 2021 - 12:26 EDT
Identified
Our engineering team identified that the cause of the issue where users are seeing a blank screen upon logging into Salsify is due to a change with one of our third-party vendors. We are currently working with the third-party to resolve the issue as soon as possible.
Posted Jul 12, 2021 - 11:59 EDT
Update
Our team is still investigating an issue where some users are seeing a blank screen upon logging into Salsify. We are currently looking into this with the highest priority and will provide an update shortly.
Posted Jul 12, 2021 - 11:32 EDT
Investigating
Our team is currently investigating an issue where some users are seeing a blank screen upon logging into Salsify. We are currently looking into the root cause and will provide an update as soon as we have one.
Posted Jul 12, 2021 - 11:01 EDT
This incident affected: Salsify Application (Salsify Application).