Salsify Support Portal Issue
Incident Report for Salsify
Resolved
Our Engineering team has identified and fixed an issue with our ticketing system causing a delay in new tickets being generated and the update of existing ones, and full usability of the Support portal has been restored.
Any support tickets opened during the time of this issue should now be accessible on the Salsify ticketing portal, but please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Nov 10, 2021 - 06:45 EST
Monitoring
Our Engineering team has identified and fixed an issue with our ticketing system causing a delay in new tickets being generated, and the update of existing ones.
We are monitoring the portal to ensure the usability is fully restored, and any support tickets opened during the time of this issue will be accessible on the Salsify ticketing portal at the conclusion of this incident.
Posted Nov 10, 2021 - 05:30 EST
Update
Our Engineering team has identified an issue with our ticketing system causing a delay in new tickets being generated, and the update of existing ones.
We are actively working to resolve the issue and any support tickets opened during the time of this issue will be accessible on the Salsify ticketing portal at the conclusion of this incident.
Posted Nov 10, 2021 - 05:01 EST
Identified
Our Engineering team has identified an issue with our ticketing system causing a delay in new tickets being generated. We are actively working to resolve the issue and any support tickets opened during the time of this issue will be accessible on the Salsify ticketing portal at the conclusion of this incident.
Posted Nov 09, 2021 - 22:00 EST
This incident affected: Salsify Support Portal.