Increased Error Rates Across Application
Incident Report for Salsify
Resolved
Platform performance has remained normal. Please open a support ticket if you're still seeing any issues: https://help.salsify.com/help/contact-feedback
Posted 6 days ago. Aug 14, 2019 - 18:21 EDT
Monitoring
We've identified the root cause and taken action to address it. Performance across the application is returning to normal. We'll continue to monitor performance throughout the evening.
Posted 6 days ago. Aug 14, 2019 - 17:33 EDT
Investigating
We've received reports of increased error messages when using the Salsify application. We're investigating the root cause and will update as soon as possible.
Posted 6 days ago. Aug 14, 2019 - 17:05 EDT
This incident affected: Salsify Application (Imports and Indexing, Salsify Application) and Syndication (Syndication).