Stale data for Walmart Grocery Insights reports
Incident Report for Salsify
Resolved
Our vendor has resolved their outage and our engineering team confirmed crawl data is being refreshed. Product data will automatically be refreshed within the next 24 hours, pending share of search reports will be generated, but we will not be able to backfill the data gaps in the price history widget.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 03, 2024 - 10:17 EDT
Monitoring
Our vendor has released a fix and we are seeing some improvements. We will continue to monitor the stability of this fix. Another update will be provided as soon as more information is available.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 29, 2024 - 10:53 EDT
Identified
Our crawl data vendor is currently experiencing issues with refreshing crawl data for Walmart Grocery since August 24th. This will cause stale data to appear on the reports. This outage affects all report types (except Reviews and Share of Search reports) for Walmart Grocery. There will be a gap in the price history widget for this period.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 27, 2024 - 08:48 EDT
This incident affected: Salsify Application (Insights).