Stale data for Walmart Grocery Insights reports
Incident Report for Salsify
Resolved
The issues with refreshing crawl data for Walmart Grocery, which began on September 23rd, have now been fully resolved. Successful crawls are being processed, and product data will automatically be refreshed within the next 24 hours.

Pending Share of Search reports will be generated as expected. However, please note that we are unable to backfill the data gaps in the Price History widget for the affected period.

If you have any questions, please use the “My Cases” option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Sep 24, 2024 - 04:41 EDT
Monitoring
We have resolved the issues affecting the refreshing of crawl data for Walmart Grocery that began on September 23rd. Successful crawls are now being processed, and we are monitoring the system closely to ensure continued performance.

Please note, there may still be a gap in the price history widget for this period. However, all report types (except Reviews and Share of Search reports) should now display up-to-date data.

If you have any questions, please use the "My Cases" option within the Customer Portal (https://help.salsify.com/ProductXM/s/) to connect with our team.
Posted Sep 24, 2024 - 03:10 EDT
Identified
We are currently experiencing issues with refreshing crawl data for Walmart Grocery since September 23rd. This will cause stale data to appear on the reports. This outage affects all report types (except Reviews and Share of Search reports) for Walmart Grocery. There will be a gap in the price history widget for this period.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Sep 23, 2024 - 18:04 EDT
This incident affected: Salsify Application (Insights).