Connectivity Issue
Incident Report for Salsify
Resolved
We have resolved the intermittent connectivity issue affecting users access to the Application. Please reach out to customer support at https://help.salsify.com/help/contact-feedback with any questions.
Posted Apr 07, 2022 - 18:29 EDT
Monitoring
We have identified and implemented a fix to the root cause of the intermittent connectivity issue affecting users access to the Application. We will continue monitoring for platform stability. Please reach out to customer support at https://help.salsify.com/help/contact-feedback with any questions.
Posted Apr 07, 2022 - 18:07 EDT
Investigating
We are investigating reports on an intermittent connectivity issue affecting users. Please reach out to customer support at https://help.salsify.com/help/contact-feedback with any questions.
Posted Apr 07, 2022 - 15:14 EDT
This incident affected: Salsify Application (Salsify Application).