Insights Reports Stale Data
Incident Report for Salsify
Resolved
Our crawl data vendor has resolved the issue affecting all product report types and the price history widget for Amazon US, and all product data is now refreshing as expected.
Data gaps in the price history widget during this time will not be restored
Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jul 20, 2022 - 10:01 EDT
Monitoring
Our vendor has resolved the issue and we expect all product data to be refreshed within the next 24 hours.
Data gaps in the price history widget will not be filled.

We will continue to monitor to verify expected functionality.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Jul 19, 2022 - 14:17 EDT
Identified
Our crawl data vendor is experiencing an issue which is intermittently preventing us from refreshing crawl data with them.
This outage affects all product report types and the price history widget for Amazon US. Reports may have stale product data and data gaps in the price history widget may be present from until the outage is resolved. We’ve escalated the issue with our vendor and they are working towards a resolution.
Posted Jul 19, 2022 - 11:24 EDT
This incident affected: Salsify Application (Insights).